AEGLIX vulnerability intelligence
CVE-2026-86471
CRITICAL · CVSS 9.3 · Deferred
Published: 2026-10-20 · Updated: 2026-10-21 · Source: NVD
Stored catalog record
Source record retrieved 2026-10-28T10:24:05.634368+00:00. Scheduled imports handle updates; this page does not assert that the provider was queried just now.
Vulnerability overview
An unvalidated runtime configuration value in Apache CouchDB 3.5.2 and below on all platforms allows a CouchDB server admin to run arbitrary shell commands as the CouchDB operating system user. Users are recommended to upgrade to version 3.5.3, which fixes this issue.
Patch review priority
Critical technical severity
- CVSS is at least 9.0; exploitation is not established by severity alone.
FIRST EPSS: 0.61% · percentile 48.8 · score date 2026-10-27.
EPSS estimates probability of exploitation in the next 30 days. It does not measure your exposure or prove exploitation. The elevated threshold is 10%; CISA KEV takes precedence. About FIRST EPSS ↗
Severity and scoring
- CVSS score
- 9.3 · CRITICAL
- CVSS version
- 4.0
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:L/SC:H/SI:H/SA:L/E:A/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:N/AU:Y/R:U/V:C/RE:M/U:Red
- Weaknesses
- CWE-78
CVSS measures technical severity; it does not establish whether this vulnerability is being exploited in your environment.
Known exploitation and remediation
Not listed in the CISA catalog retrieved for this record. This does not establish that exploitation has not occurred.
Verify affected versions and patch availability in the vendor advisory before making changes.
Affected products and versions
NVD has not supplied affected-version configurations for this record. Check the vendor references below.